iamnearlythere

Installing Redmine on Ubuntu and Lighttpd

I just finished the installation of the project tool Redmine and will be enjoying using it soon.

However, the official installation hints were far from good, in fact, they previously led me to an aborted installation session. Really annoying.

Instead, I used the perfectly concise and error free guide called:

Redmine 0.9.3, Ubuntu 9.10, Lighttpd 1.4.x, MySQL 5.1.x - jonathanrobson.me

The only diversion was that I installed the 1.0.4 version of Redmine, which seems to be the latest one.